[Solved] This sketch is no longer here

Recently I very often receive this message for embeded in my blog sketchs. Why?

VladimirTsibrov's picture:

Please post the embed URL you are experiencing problems with.

Does the problem occur consistently or sporadically?

I've encountered some problems like this due to the NoScript browser extension I use. Even after I whitelist the necessary sites to get Arduino Web Editor working, sometimes they change and it breaks again. Then I must find the new sites to add to get it working again.

There are a few times you can see that message.

A. Change original file name in any way. you would need to UPDATE the link
B. As Pert said some browsers extensions. Try opening it in INCOGNITO or similar window.
C. The file may have had a NON ALLOWED type of extra tab. Remove the offending tab.
D. You included large image files on the extra tabs. Delete images from sketch and resize before adding back.
E. You did not have AUTOSAVE turned on or forgot to save it. Turn on AUTOSAVE in preferences.

There may be a couple more things but I cannot remember them all right now.

Or maybe that's because of problem with create.arduino.cc, right? As I said, it appears last time very often (last weekend and today). But not all the time. And of course I did't change names, links, etc.
Everything worked fine for several months. But now this problem really hinders me. It seems that I have to stop using Create for sharing sketches and post them directly to the blog. This is more reliable.

right now I do not see this problem

could you confirm you are seeing your embedded sketches correctly now?
Yesterday there was an outage, that was the cause for your sketches not to show up.


yes, I confirm