[SOLVED] Unable to install Mega328 under window vista and 7

using 0022, it is easy to install in xp, but it fails in window vista and window 7. Please help me as soon as possible, urgent!!!!!!!!

hello

can you tell us which board are you using exactly? which version of Windows 7

m

http://hongkong02.rs-online.com/web/search/searchBrowseAction.html?method=getProduct&R=6961655
The link shows my component I bought.
Actually, I don’t know which version the window 7 is since the computer belongs to my friend and I had just made a test on his computer.
Is there any installation file, or exe file to have the installation?
Since I am doing the project and it is very urgent, it is so disappointed that no emails I can contact to tecnical service for asking questions. Please help me as soon as possible. Thanks

Where the installation fails? Can you show a picture of the error?

PS: In your "rush", have you tried to look up for the arduino troubleshooting? PS2: That arduino is a clone for sure of the Italian one. Hahah, with a very suspicius 'ITA' sticker

During installation, it said the installation package is found, but error comes out and fail to install. Actually, it works in xp. I can only have xp at home only, but not at workplace.

Anyone can help me? Is there any exe file, which is suitable to window vista, able to install the USB UART of the board directly?

try with this driver http://www.ftdichip.com/Drivers/CDM/CDM20808.zip it's the latest bugfix from FTDI

m

thanks......it works. However, there are many things installed at the same time. Anyway, I can work for my project now, thank again.

I'm glad it worked :)