[Solved] Upload Error

Hi All,

Today I updated a sketch, but when I uploaded I received the following error:

“signature is required”

…when I try to upload a second time I get:

“Compilation error”

Each subsequent attempt I get the second error, unless I close and reload the editor and I receive the signature error first again.

The sketch verifiess and saves fine. Also if I download the sketch and upload from the desktop application I receive no error and my Arduino Uno functions as expected.

I have tried reinstalling the Arduino Create plugin and restarting my pc (obviously).

I also tried tried to upload the Blink Example and recieved the same message.

Any one else seen this?

Thanks

Hi!
we just tried and you are absolutely right, we are going to look into it ASAP. Thank you for reporting this!

@AndrewBigMac everything is back to normal, we had a small issue on the Builder API that failed us.
Please refresh your page (emptying your cache is also a great idea, on Chrome cntr+shift+R) and you should be good to go.

Thanks again for your report and happy hacking!