[Solved] What's wrong with create.arduino.cc?

The page is no longer open. Instead of the editor window, the page Arduino Cloud appears. When I click "Agree", nothing happens.

Hi @VladimirTsibrov,
we have some issues with the DB at the moment, we are working on that, thanks

I'm having the same problem...

Similar problem here.
It stays on the redeem page, but if you click on Agree a couple of times, then redeem and editor pages are continually alternating.
Tested in Chrome and Firefox on Mac.

By the way, why does it say [Solved] in the subject?
Is there any solution?

Hi everybody, we are working on that, thanks for your patience

Thanks smellai.

iMac (10.11.6):
Chrome and Firefox, fails.
Safari (9.1.2), works.

Macbook Pro (10.9.5):
Works in Chrome.

@juanjo1138, could you please try empty your cache or private browsing?

I did it in Chrome and in Firefox it was the first time I entered the pageā€¦ but, I just tried again and it worked in both browsers.

Have you done something or could you tell me what it was due to?

Thank you very much!

It was an issue with servers overload, we'll try to manage these issues better, thanks