Some UNO compatible boards don't work on chromebook CREATE - update

When I reported that some Uno clone boards that worked on my PC using IDE and CREATE did not work on CREATE on my Chromebook the response I got was that maybe the Chromebook didn’t handle their their port correctly.
I’m not now sure that this is correct.
I was looking at the codebender website and on there you can connect to an arduino Uno and both download code from there and also run the application from their web page.
and, WOW, it worked on my problem Uno clones with no problem! So I must conclude that the reason they are not recognised using CREATE on my Chromebook is because of a problem with CREATE. If Codebender works OK then why can’t CREATE do it as well?


You might want to link to your original post to make it easier for people to see what it was rather than expect them to search through the forums.

Just a little advice.

In future I will but as a new user I'm still learning. I'm still no further forward in getting an answer to my problem of how Codebender can communicate with these Uno compatible boards without any problem and Create can't. On Codebender the port shows exactly the same as is shown in Create when you go to "Select board or port" but Create just doesn't recognise these boards.
Just to reiterate what I said originally. These boards work fine on my PC on both the IDE and on Create, the only difference is that when they install on the PC they do so using port 4 rather than port 1. Since Codebender works fine with them on my Chromebook then there must be a problem with Create for Chrome.
Can anyone look into this, please?