Stabile Spannung

Von wieviel Volt willst du denn runter, auf 4,1V? Davon steht nirgens was, nur welches IC du genommen hast. Hardware ist mein Ding, nur macht es einen Unterschied, ob du bspw. von 5V auf 4,1V gehen willst, oder von 12V aus.

In meinem Post stehen alle Infos drin die man benötigt um mein Problem zu verstehen. Wir reden wohl am Thema vorbei. Ich suche eine andere Lösung.

nix_mehr_frei: ich benötige eine stabile Spannung von 4,1 Volt. Die Eingangsspannung kann alles bis 12 Volt sein

Nimm einen StepDown mit einem LM2596. Damit habe ich es auch schon aufgebaut. Zur Sicherheit noch einen Elko 470 - 1000 μF direkt am SIIM800.

HotSystems: Nimm einen StepDown mit einem LM2596. Damit habe ich es auch schon aufgebaut. Zur Sicherheit noch einen Elko 470 - 1000 μF direkt am SIIM800.

Danke für den Tip. Davon habe ich einen hier. Mal sehen was rauskommt ;-)

Ich habe es auch schon mit kleineren StepDown den hier zum Laufen gebracht.

HotSystems: Ich habe es auch schon mit kleineren StepDown den hier zum Laufen gebracht.

Uih, das ja ne geile Baugröße... Packt der wirklich und ohne Kühlkörper die 3A!? Gruß SG

HotSystems: Ich habe es auch schon mit kleineren StepDown den hier zum Laufen gebracht.

Dein Tip funktioniert. Danke dir !!

tester36: Dein Tip funktioniert. Danke dir !!

Prima und danke für die Rückmeldung.

SolarGermany: Uih, das ja ne geile Baugröße... Packt der wirklich und ohne Kühlkörper die 3A!? Gruß SG

Das ist eben der Vorteil von den getakteten Stepdown-Reglern. Ich setze die gern und häufig ein. Zudem haben die einen sehr geringen Eigenverbrauch.

Besten Dank, werde mir mal ein zwei bestellen...

Gruß SG

SolarGermany:
Besten Dank, werde mir mal ein zwei bestellen…

Gruß SG

Gerne…

Ich hätte den LM2576 adj vorgeschlagen, das Vorgängermodell vom 2596. Der Ältere braucht eine etwas größere Speicherdrossel, weil er langsamer taktet, ist dadurch aber auch gutmütiger für "Drahtigel" Aufbauten. Als Elko low ESR mit 105°C Betriebstemperatur und parallel zum SIM 800 würde ich noch einen hochkapazitiven KerKo legen. Schaden tut der gewiss nicht ;)

@ Dieter, wie sind Deine Erfahrungen mit dem verlinkten Buck bezüglich Spannungsstabilität, stabil, oder eiern die durch die Gegend bei Lastwechsel?

Gruß André

SolarGermany:

SolarGermany: ......... Packt der wirklich und ohne Kühlkörper die 3A!?

Das hier steht in der Beschreibung zu dem Teil: "Das Modul kann bis zu 3A dauernd belastet werden, benötigt aber ab 1.5A eine zusätzliche Kühlung. "

Ja, das mit der Kühlung stimmt.
Da ich den StepDown bisher immer nur kurz mit ca. 2A (SIM800) belastet habe, hat der das immer unbeschadet überstanden.
Und einen Spannungseinbruch bei größerer Belastung habe ich bisher auch noch nicht festgestellt.

Hi,

ich habe mal so ein Teil wie in #9 verlinkt kurz angetestet, in einer Konstellation wie ich sie bald verbauen möchte; eine Lithium-Ionen-Zelle, und der Buck soll 2.00V ausspucken, muss zwischen 4.2V und 3.6V funktionieren. Datenblatt des IC: https://www.monolithicpower.com/pub/media/document/MP1584_r1.0.pdf

Erste Erkenntnis: Bei Lastwechsel zwischen 0mA und ~ 400mA (einfach über Taster geschalteter Widerstand) gibt die Spannung von eingestellten 2.000V mal auf 1.750V, mal auf 1.550V oder andere Werte nach, dauerhaft, ohne Ausregelung! Mit dickem 1000µF Kondensator am Ausgang sind es nur 2mV Abweichung vom Sollwert. 100µF helfen bei besagten ~ 400mA noch nicht, und ob es bei 3.6V Eingangsspannung noch funktioniert muss ich noch testen, mit 4.0V läuft es.

Gruß André

Da diese StepDown-Regler generell keine größeren Elkos besitzen, sollten zusätzliche Elkos an Ein- bzw. Ausgängen der Regler vorgesehen werden. Stromspitzen werden dadurch besser überbrückt.

Hi,

das mit den Stromspitzen ist mir klar, nur das Teil kam gar nicht mehr in den eingestellten Bereich zurück, solange die Last vorhanden war, blieb dann beispielsweise bei 1.75V statt der 2.00V

Gruß André

SpaghettiCode: Hi,

das mit den Stromspitzen ist mir klar, nur das Teil kam gar nicht mehr in den eingestellten Bereich zurück, solange die Last vorhanden war, blieb dann beispielsweise bei 1.75V statt der 2.00V

Gruß André

Das ist natürlich Mist, habe ich in meinen Projekten bisher noch nicht beobachtet. Und ich setze diese Dinge wie schon geschrieben, häufig und gerne ein.