stk500_getsync(): not in sync: resp=0x00 In Windows 8.1 (x64) Windows 7 (x64)

Hello, Recently I've refreshed my operating system on my main computer to Windows 8.1 x64 and after having configured the system with Arduino 1.0.5 (with Windows 8.1 drivers) I get the following error when transferring the basic blink program:


avrdude: Version 5.11, compiled on Sep 2 2011 at 19:38:36 Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/ Copyright (c) 2007-2009 Joerg Wunsch

System wide configuration file is "C:\Program Files (x86)\Arduino\hardware/tools/avr/etc/avrdude.conf"

Using Port : \.\COM9 Using Programmer : stk500v1 avrdude: Send: 0 [30] [20] avrdude: Send: 0 [30] [20] avrdude: Send: 0 [30] [20] avrdude: Recv: avrdude: stk500_getsync(): not in sync: resp=0x00

avrdude done. Thank you.


I've troubleshooted the problem for a number of hours and have come up with no solutions. (1) I've installed the latest drivers from FTDI chip for windows 8.1. (ok, signatures ok, but same error). (2) I've told it to install the bootloader. (same error) (3) I've alternated the com port from 3, 4, 9, 25 and set the arduino to run of that. (same error) (4) I've adjusted the baud rate. (same error) (5) I've used other arduino boards I know are functional. (same error) (7) I've run the same thing on Windows 7 (x64) on my laptop. (same error)

I know my computers are fully functional and have no errors. Does anyone have a definitive answer to fix this problem. I've checked the other forum responses and the input provided did not help. Any positive input is appreciated.

I've reconfigured the Arduino program to: Run as administrator, with Windows 8 compatibility. Apparently everything is working now on both boards. Hopefully this will help someone else! Cheers. :)