Surchauffe pile pompe

Bonjour à tous et à toutes, Je réalise depuis quelques moi un projet d’arrosage automatique avec un arduino uno. J’ai donc acquis une petite pompe à eau 3-9v sur le site « TipTopBoards » (http://tiptopboards.com/144-pompe-%C3%A0-eau-motoris%C3%A9e-pour-aquarium-serre-arrosage.html) que j’alimente avec une pile 9v 6LR61 (grâce à un relais). Or, lors du fonctionnement, la pile se met très vite à chauffer ! Que dois-je faire ? La pile est elle trop forte pour le moteur ?

J’ai déjà pensé que la surchauffe provenait peut-être du dénivelé que l’eau a à parcourir (elle doit monter pour certaines plantes de plus d’1m !

Merci de votre réponse Clément Gorra

Si ta pile surchauffe ou disons qu'elle chauffe de façon excessive, c'est quelle débite un courant trop élever pour ce qu'elle est prévu. Attention il y as risque d'explosion de la pile si elle est trop maltraité! (ex:la pile se met très vite à chauffer) Plus tu sollicite ta pompe(hauteur de colonne d'eau,.. ), et plus celle-ci va consommé du courant. Tu peux ajouter des autres piles en // pour qu'elles ce partagent l'effort, et si tu as un multimètre n'hésite pas a mesurer le courant, c'est toujours intéressant de savoir combien consomme son équipement :)

édit: la fiche technique du moteur c'est aussi intéressent de l'avoir :-)

Là, la doc du moteur tu verras qu’à vide il consomme déjà 360mA et qu’en charge il peut tirer plusieurs ampères (plus de 8A moteur bloqué). Autant dire que la pile que tu utilises n’est pas du tout adaptée. Il faudrait prévoir une alimentation un peu plus costaud, dans le genre petit bloc secteur par exemple.