Teensyduino ++ v1 serial write on win7 not showing

Teensyduino ++ v1 serial write on win7 not showing in serial terminal showing up as com 3 serial driver loaded from teensy++ site.

If you unplug the Teensy, is there still a COM3?

Please post (using code tags) the Sketch you're using to test.

Are you using the 64 bit version of Windows?

This code worked fine on his site it didn't read from the com port. I think the read functions are different in his hardware and function calls I think their that way for speed or something.

yes com 3 dissapered but because of the read function being first thowse others didn't work because a transfer must start in his hardware to make that popup. It uses a avr with hardware usb I like it because I need the higher printing speed for data logging reading is not important.

so this worked & worked in linux. The other did not work in both so it most likely was the differences between the read functions.

void setup() { Serial.begin(9600); // USB is always 12 Mbit/sec }

void loop() { Serial.println("Hello World..."); delay(1000); // do not print too fast! }