TensorFlowLite for Arduino UNO

I want to use the TensorFlowLite library for Arduino UNO, but when I do “#include <TensorFlowLite.h>”, it will have error compiling.
“/arduino_tensorflowlite_1_15_0_alpha_precompiled/src/atmega328p: no such file or directory”

I tried on Windows 10 and the online editor, and the errors are similar.

Does the tensorflowlite work with UNO?

No idea if it works on an Uno or not.

But you probably need to install the library.

sterretje:
No idea if it works on an Uno or not.

But you probably need to install the library.

The TensorFlow library has been installed.

@noplaxochia

Could you take a few moments to READ THIS.
It will help you get the best out of the forum.

I agree with sterretje in that we see those messages when a library is either not installed or installed incorrectly or not valid for the MCU it is being compiled for.

Bob.