Tester un moteur pas à pas 5 fils?

Bonjour,

Je viens de récupérer un vieux moteur pas à pas dont je ne trouve pas la datasheet sur internet. J'ai réussi à trouver le commun et les 4 fils de phases (50 ohm), le soucis c'est que je ne connais ni l'ordre des phases, ni la tension de fonctionnement. Du coup j'ai pensé tester à la main le moteur.

  • Si je commence avec à appliquer 9V sur chaque phase à la main, puis que j'augmente la tension jusqu'à 20V, il y a des chances que ça tourne en touchant la bonne phase avec la tension nominale? J'en déduirais la séquence à force d'essais.

Je vous remercie.

Oui ça devrait marcher, en revanche pourquoi vouloir monter jusqu'à 20V ?

Bonjour, merci pour la réponse.
Je pensais que chaque moteur avait une tension nominal qu’il fallait atteindre pour que le rotor tourne. Et un courant trop fort pourrait abimer le bobinage non?

[quote author=Cow faith link=topic=124619.msg936477#msg936477 date=1348725234] un vieux moteur pas à pas dont je ne trouve pas la datasheet sur internet[/quote] Tu peux toujours tenter ta chance ici avec une image du moteur.

Oui si tension trop forte tu peux griller les bobines. Après commence par une faible tension, à vide un moteur pap tourne même si ce n’est pas sa tension nominale.

[quote author=Cow faith link=topic=124619.msg936477#msg936477 date=1348725234] je ne connais ni l'ordre des phases[/quote] Un petit coup d'Ohmmètre en mesurant la résistance entre les 5 fils pris 2 à 2 permet de trouver à quoi correspondent ces fils.

[quote author=Cow faith link=topic=124619.msg936477#msg936477 date=1348725234]

J'ai réussi à trouver le commun et les 4 fils de phases (50 ohm) [/quote]

Je pense que ça c'est fait ;)

Les moteurs PAP 5 fils, c'est du beurre... en tatillonnant, on finit par trouver l'ordre des fils, et roule. On peut toujours faire un chenillard sur 4 pins d'arduino avec un delay(250) entre chaque pas (une séquence par seconde, et le moteur tournera bien rond lorsque les phases seront dans l'ordre.un moteur simple répond très bien à vide sous 3 à 5V.

Tu peux toujours nous proposer une photo... Mais je reconnais qu'à part l'impédance des bobinages, les datacheets sont assez avares en données... Je viens d'en brancher un sous 5V, mais j'hésite à le faire aller au dessus de 12V, il fait pas mal de bruit (TAC TAC TAC). Pourtant, il vient d'un scanner et était alimenté en 24V...

Ok c'est super, j'essaye ça dans la semaine, et je prend la photo au passage. Merci beaucoup à tous!

Impeccable il a très bien tourné avec du 3V sur chaque phase alternativement, et la séquence complète est reconnaissable après une dizaine d'essai! Merci à vous!