Three Arduino Nanos died in the last 2 weeks. 12V problems?

Hi Community!

This is my first topic here, I'm sorry for my bad english.
I'm coming to you because I don't know anymore where to go with my problems.
I'm working for 3 month now on several projects with Arduinos. And in the last times 3 of them stop working from nothing. This morning i come back to my workplace and found that i forget to deplug the 12V from my Arduino Nano from yesterday. And now I can do whatever I want to, it dont work right anymore. I cant upload a new file, I always get "
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x2c". I tried the Options on the troubleshooting site, but nothing works. The PWR led on the nano is on, and when I try to upload anything, th RX is blink somtimes a litte litte bit.
I have testes different Ports and Prozessors in the IDE, nothing worked. I tried to upload script to other Arduinos and they worked out perfectly. I wouldnt care about it if it were the first time, but last Friday, another Arduino Nano in another project I'm working in had the same behaviour. It is soldered on a platine, I'm working with it for days, and from one moment to another, I can't upload anything anymore, the PC didn't notice it anymore and if i plug power to it, it starts rebooting the complete programm up to 10 times in a row without recognizing his variables. Like the testblink of all parts (LEDs and lock) are going crazy instead of doing it ones for 2 seconds.

I'm using the Arduino Nanos from elegoo and actual I'm using a 12V dc 3Ampere power adapter.
I tested everything with different Arduinos and power adapters. My platines are checked from professional electrician so I try to not fail in this part.

Do you have any thoughts about where the problems could be? Because I need the arduinos to work consistent without failing.

I would appreciate help a lot, because I had so much work with it and i don't no where to go else with it.

Greeting Faror


Any equipment is subject to failure, if after checking all conditions, found nothing,

Then there may have been some problem on the board of the Arduino, such as crystal resonator, corrupted bootloader, voltage regulator, microcontroller itself etc.

It would be nice for you to ask an electronics technician to check the board.

I’ve used loads in this manner from 12-13v supplies ( I have used over 20 Chinese Nanos this way ) but what have you got them connected up to ?
They are susceptible to voltage spikes or higher voltages connected to the I/O. The regulator is working hard at this voltage and it may well die if driving much of a load.
Chinese ones suffer with the USB interface dying too.
See if they work off 5v on the 5v pin , and/or you can load the bootloader ( ICSP port), then blink over USB.

These failures are not usual and suggest something from the way they are being used, some detail here would help

Chinese Nanos

Sorry, but how could one attest to the quality of these boards?

I have nothing against the use of Chinese boards, but I think the Arduino has a store, and that is where they must raise funds to continue and improve the boards :wink:

Elegoo is a Chinese company BTW selling their own stuff .....they use CH340 chips , so are not genuine.

I’m not saying they are a quality item or otherwise , if that is what you mean . They are very cheap... just there is usually a reason for them to fail -my point is even they don’t usually break just sitting there powered up. I’ve bought quite a few now ( off eBay in lots of ten) , and they are ok. The ones I broke , failed for a reason. I have had a couple DOA , but that’s a different issue .
If you have genuine boards ( prob not) they are of high quality and robust, and I would always recommend them - but they can be broken !
You never said the type of board you used.

Anyhow let’s keep on topic please - how have you wired them up
? How are you killing them ?