transfer problem with Arduino Uno

Hello,
I received an Arduino Uno two days ago. At the beginning, there wasn't problem, but now, it doesn't achieve to send a program to the card.
The problem arrived just after i tried to use table. I tried with a table of 100 int and it went well. Next i tried with a table of 1000 int and it began to go wrong. Since it can't send a program.

I use Arduino Uno (with the original ATMEGA328P )
OS: window 7
The COM port is the good one, i ever verified.
I ever tried to change the USB port, to uninstall and install the driver, to uninstall and install Arduino.

Whatever the program i try to send, i have this message:

avrdude: verification error, first mismatch at byte 0x0000
         0x0c != 0x62
avrdude: verification error; content mismatch

I have ever read forums and It seems that several people have ever had this problem. However, on these forums, there was no solutions. It seems that this problem can arrive whatever the OS, and whatever the Arduino card.

Think you by advance if you have a solution.

En français:
J'ai reçu une carte Arduino Uno il y a 2 jours. Au début il n'y avait pas de problème mais maintenant, le logiciel n'arrive plus à envoyer un programme à la carte Arduino.
Ce problème est arrivé juste après que j'essaie d'utiliser des tableaux. J'ai commencé par utiliser un tableau de 100 entiers (int) et ça fonctionnait. J'ai ensuite testé avec un tableau de 1000 entiers et là ça a commencé à planter et depuis ça ne marche plus.

J'utilise la carte Arduino Uno avec le microcontrôleur Atmega328P vendu avec.
Je suis sous windows 7.
Le port COM est le bon: j'ai déjà vérifié.
J'ai déjà essayé de changer de port USB, de désinstaller et réinstaller le pilote et de désinstaller et réinstaller l'Arduino.

Quelque soit le programme que j'utilise, j'ai ce message d'erreur:

avrdude: verification error, first mismatch at byte 0x0000
         0x0c != 0x62
avrdude: verification error; content mismatch

J'ai déjà regardé sur d'autres forums et il semble que d'autres ont déjà eu ce problème. Par contre je n'ai pas trouvé la solution au problème sur ces forums. Il semble que le problème puisse arriver quelque soit l'OS et quelque soit le type de carte Arduino.

Merci d'avance si vous avez la réponse.

An array of 1000 ints uses up all of the Uno SRAM so there is no space for anything else. Try again with the 100 int table.

An array of 1000 ints uses up all of the Uno SRAM so there is no space for anything else. Try again with the 100 int table.

Perhaps, but the problem remains whatever the program that I try to transfer.

Double check the board selected in Tools, Board and the Programmer. I have accidentally changed them before.

I selected the board Arduino Uno, and the problem is the same whatever the programmer.