Trouble installing 1.5.6-r2 windows 8

Hi all,

I just upgraded my arduino to a due, in an effort to increase processing speed and memory. However, when I try installing 1.5.6-r2, I get an error. The error is this:

Error opening file for writing: C\program Files (x86)\Arduino\java\bin\awt.dll Click Abort to stop the installation, retry to try again, or ignore to skip the file.

If I ignore, there are a few more errors that pop up, but it seems to get through the installation, but then when I try to run the program, it doesn't open. If I retry, the same problem happens again. If I abort, the program isn't installed.

Any idea what I'm doing wrong?

Thanks so much for your help.

--Nick

Sorry to bother! A little restart of the 'ol computer and it is good to go. Thanks anyway!

Now I've got a new problem -- avrdude: stk500_getsync(): not in sync: resp=0x30. Tried a loopback test, which passed, so I know the driver, cable, etc. are working fine. Any idea what else might cause trouble?

Thanks so much.

--Nick

i have aproplem too , after i installed the arduino programme , and i connected an arduino mega , driver can't found on the direction , and i used the same programe on windows 7 and it's working well .

how can i install arduino drive on windows 8.1 pro N

I just received this same error message while upgrading from Arduino 1.6.4 to 1.6.5-r2, but I'm guessing that it's because there was an Arduino window open already while the installer was doing it's thing. I aborted the install, closed the open window, and relaunched the installer, and it worked fine the second time round. Perhaps the installer could also detect open Arduino windows and prompt the user to save their work and close all open windows before proceeding.

how can i install arduino drive on windows 8.1 pro N

Start>Control panel>Device Manager Is there any notification or unknown devices there "under ports or universal bus controller"?!

If yes try to setup the driver manually right click>properties>update driver> then navigate to c:> Program files(x86)>arduino>drivers> there is a ZIP file extract everything you can find the old drivers choose "arduino mega.inf"