trouble searching arduino foam

Every time i use the search bar on this arduino website is takes me to google instead. How do i fix this?

That's how it's intended to work. It does a google search that's limited to the Arduino Forum. There's no way for you to fix it.

:frowning:

If you don't like Google you can do the same search directly with DuckDuckGo by including site:arduino.cc in the search term. I presume other search engines have a similar feature.

My problem is Google seems to default to returning WML links that Firefox just tries to download when clicked.

What sort of foam are you searching for?

Shaving :slight_smile:

Riva:
My problem is Google seems to default to returning WML links that Firefox just tries to download when clicked.

Isn’t that annoying? Apparently something is horribly misconfigured with the Arduino forum software. I’ve never encountered these sorts of links from any other website. The workaround is to copy the URL from the Google search results listing and remove the ;wap from the end of the URL.

pert:
Isn't that annoying? Apparently something is horribly misconfigured with the Arduino forum software. I've never encountered these sorts of links from any other website. The workaround is to copy the URL from the Google search results listing and remove the ;wap from the end of the URL.

misconfigured, never, the forum software is the best thing since a loaf of bread. :slight_smile:

I use the workaround when I can be bothered but sometimes life is just to short.

Even odder I see the WAP links LAST after the regular links ?!?!?

Bob.

ballscrewbob:
Even odder I see the WAP links LAST after the regular links ?!?!?

If I had that problem I would be happy >:(