Trouble Uploading

Arduino: 1.6.7 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 1,030 bytes (3%) of program storage space. Maximum is 32,256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xc7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xc7
Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
"Show verbose output during compilation"
enabled in File > Preferences.

As a complete n00b that wants to get into arduino for various projects, as you can probability see, the first lesson, as well as the preexisting troubleshooting page, does not help me. The trouble shooting page shows help for 64-bit on windows 7 while not helping for the most recent version, Arduino 1.6.7, and the guide to upload on adafruit (Installing Arduino (Windows) | Arduino Lesson 0. Getting Started | Adafruit Learning System) has been no help as the device manager does not show any unknown devises nor unattached drivers so the majority of help to upload guides don't help me as I'm on Windows 10 64-bit and am using a blank slate Arduino UNO that I have just gotten from my dad. If anyone can help with drivers or what the problem even is in the first place it would be of great help.

You can Google the error "avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xc7" and try some other people's advice. This is a general error which could be several different reasons for getting it. What have you tried so far to troubleshoot?

Is your Arduino genuine or is a clone? If you don't know, then take a clear pic of it with good lighting.

I'm having the same problem and I have a bonafide Uno.

angry_nerd:
I’m having the same problem and I have a bonafide Uno.

Please start your own thread with your errors.