Trouble with the upgrade of the Wifi-Shield firmware

I use the Due with the official Wifi-Shield. I want to update the firmware (so far 1.0.0) of the Shield, but always i open the batchip in the cmd a window popup with " unknown protocol w". This happens while device selecting.

Can anybody help me?

Marc