Troubleshooting: programmer is not responding

Hi I just bought an Arduino UNO :slight_smile: and am testing it, couldn't make it work with the last version of the IDE until I downloaded old version 1.8.4. As soon as I tried out the initial sketch it throws this exception:

Arduino:1.8.4 (Windows 7), Tarjeta:"Arduino/Genuino Uno"

El Sketch usa 444 bytes (1%) del espacio de almacenamiento de programa. El máximo es 32256 bytes.
Las variables Globales usan 9 bytes (0%) de la memoria dinámica, dejando 2039 bytes para las variables locales. El máximo es 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x9f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x9f
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

It's SOLVED. Now I'm only using the online interface IDE and the Programino IDE.

Thanks anyway!

I think I solved it, it was just adjusting the COM port for the Arduino UNO. (COM3)

BUT now it throws another error. Can anyone tell me what it is?

avrdude: ser_open(): can't open device "\.\COM3": El sistema no puede encontrar el archivo especificado.

It was the driver, was missing from the Device Manager.

But now, it's ironic the fact that the only message I receive from monitor is this:

Adafruit finger detect test
Did not find fingerprint sensor :(

Waht can I do, please?

SOLVED IT! :slight_smile:
It was a confusion with the connections, I'll post a detailed description of the wiring later.