Trying to use TFT library but get errors

Trying out the samples I get these errors

compilation terminated.
Multiple libraries were found for "TFT.h"

Used: C:\Program Files (x86)\Arduino\libraries\TFT

Not used: C:\Users\be80b\Documents\Arduino\libraries\TFT_Touch_Shield_V1-master

Error compiling.

This report would have more information with
"Show verbose output during compilation"
enabled in File > Preferences.

Life's good I figured it out

be80be:
Life’s good I figured it out

put [solved] on the front of your topic.

That's useless there's nothing here to help anyone all that would do is make people who have this problem look at these post. I'm not the only one who has had this problem
Here's how I fixed it seems the TFT screen I have that I got on sale doesn't work with the TFT library's that came with arduino 1.6.5. So i installed the one's from seeed and they have the TFT.h in them too so you get a error that your using more then one TFT.h.
So what I did was i removed the TFT library's from arduino 1.6.5 and reinstalled seeed librarys. which is not a good fix but works for my screen. Today I was going to change seeed library's and rename there TFT.h cause i don't want to be uninstalling and reinstalling library's because of bad naming.

Fixed tried that put [solved] on the front of your topic.