Unable to access Yun with TemperatureWebPanel.

I'm looking for a bit of guidance for the Yun using the Bridge-> TemperatureWebPanel Example in the Arduino IDE. The sketch worked well when I first ran it then at one point it stopped. Now the sketch gives the Warning: Problem accessing board folder /www/sd.

The url: http://192.168.15.218/sd/TemperatureWebPanel/ returns "The requested URL /sd/TemperatureWebPanel/ was not found on this server." However the url: http://192.168.15.218/sd/ accesses the sd chip's directory tree. So far I've tried reformatting the chip to EXT4, 16 and 8 Gb chips, and have reset the Yun to factory defaults. Any advice would be greatly appreciated.

The "sd" folder is created ONLY if your sd card is marked as "special", that is: if it has an "arduino" folder. See this blog post http://blog.arduino.cc/2013/09/05/hands-on-the-arduino-yuns-bridge/

Thank you for the re-direct to this blog post. My SD chip does have the arduino/www folder at its root. However, when I use the url http://192.168.15.218/arduino/temperature (my computer has never recognized "arduino.local" ) I do access the Yun data (Time, Temperature and Number of Hits). The web page returned contains the HTML formatting codes " " and the page doesn't refresh automatically as it used to.

That's expected. In the initial comment of the sketch, it's said that you should point your browser to http://arduino.local/sd/TemperatureWebPanel (of course "arduino.local" may be myyun.local or however you named your yun)

so ip/sd/your_project won't work?

http://ip/sd/your_project works as well