Unable to install 1.8.9 on raspberry Pi 3B+

Hello, Im trying to install the arduino IDE on my raspi. I am using the .tar from the website to get the last version (Linux Arm 64b) I tried from interface and from the terminal, in the opt or in the usr folder, I always get the same problem. I see the icon, but nothing happens when I launch it. In terminal I get this when i run sudo ./install

Adding desktop shortcut, menu item and file associations for Arduino IDE... rm: impossible de supprimer '/usr/local/bin/arduino': Aucun fichier ou dossier de ce type Removing symlink failed. Hope that's OK. If not then rerun as root with sudo.

rm: impossible de supprimer '/usr/local/bin/arduino': Aucun fichier ou dossier de ce type Removing symlink failed. Hope that's OK. If not then rerun as root with sudo.

Any idea? Thanks

Use the Linux ARM 32-bit version for raspberry pi.

Hello, Why that? Processor is 64b.

There is a single Raspbian Linux OS designed for 32 bit since it runs on old and new Pi's. You will have to ask the folks at raspberrypi.org why they do not support a 64 bit version for the newer Pi's.

Alright, that expains my issue ! Thanks