Unable to upload to Genuine Arduino R3

This is my first attempt at using Arduino, and I am experiencing difficulty in just uploading the example programs to the board. I was able initially to upload the example blink code, but then upon trying to modify it, or upload any other examples i get hit with the "problem uploading to board" error message. I have currently tried the following:

Checking the correct board and port are selected in the tools menu
restarting the IDE while connected
uploading with nothing but the computer connected to the board
unplugging and re-plugging the USB
restarting my computer
updating drivers

The one thing I noticed, but am unsure of the importance, is that when I check the serial port under the tools menu, it says COM3, but in the bellow error message it says "Using Port : COM1". I feel like this may be the issue, but I am unsure of how to precede.

avrdude: Version 6.3, compiled on Jan 17 2017 at 12:00:53
Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright (c) 2007-2014 Joerg Wunsch

System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

Using Port : COM1
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: ser_open(): can't open device "\.\COM1": The system cannot find the file specified.

avrdude done. Thank you.

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

Thank you all for your help in advance.

Never Mind, I have solved the issue.

If anyone else is experiencing similar problems, i simply went under the device manager, found the port and manually changed it

(deleted)