Uno R3 sólo enciende con CC,Usb no va

Hola a tod@s!

He ingresado en este foro porque estoy cansado de vagar por google intentando que alguien me de una respuesta =(

Compre un placa Ekitzone Uno version R3 (sé que hice mal,pero no me la quiero comer) así que al conectar el Usb no hace na de na,no enciende el led azul ni el de transferencia ni na...

Me puse en contacto con el vendedor y me dijo que se la devolsiese,yo mientras tanto por comprobar algo me puse con el polimetro a mirar el conector usb en la placa,tiene 5 patillas y en los extremos (la 1ª y la 5ª) daba 5V y aparte encendia tanto Power como Tx y el ordenador lo reconocia

Bueno pues me pongo a probar con una fuente externa a 6V por el conector y va y enciende!

Se lo digo al vendedor y me manda una foto tal que asi

!(http://i.ebayimg.com/00/s/NDAwWDM2MA==/$T2eC16d,!zEE9s3!Y8S(BRL3y6IOdQ~~60_4.JPG)

Y me dice textualmente (traslate google):

Partes del círculo negro en la foto.
A menudo se intenta soldar sus pies.

Nose que quiere decir,comprobe visualmente la pieza y está bien soldada...

Alguien me echa un cabo?

Gracias a tod@s!!!

Prueba a medir entre la pata 7 (+VCC) y la 8 (GND) del chip atmega 328 a ver si le llegan los 5v cuando alimentas del USB.

Y nos comentas...

Añado el esquema del uno rev3 en este enlace:
http://brittonkerin.com/annotateduino2/arduino_uno_rev3_schematic.png

No se donde estan los componentes en esa placa pero igual te has cargado el fusible del USB de la placa, el que esta marcado como f1 en el esquema.

Parece que en tu placa es esa especie de plaquita blanca que pone P 050 que esta entre el miniusb y el conector de alimentacion, poco mas arriba del circulo negro de la foto.

Tienes que seguir la tension de 5v que te da el USB, y la sigues desde el conector miniUSB y despues al fusible... y asi hasta ver donde se corta si es eso, un problema de alimentacion...

Para comprobar rapidamente si es el fusible, se puede puentear con un cablecillo y arreglado o con el polimetro poniendolo en amperios y tocando ambos extremos con las puntas.

Hola a tod@s!

Paso de pelearme con esta placa,he hablado con el vendedor y me comenta que será un falso contacto, se la devuelvo,me paga los portes y listo

Ya tengo en camino una Arduino Uno R3 y me dejo de pelear con el hardware jejeje que con el software ya me llegara jajajaja :stuck_out_tongue_closed_eyes:

Gracias por todo y por aquí nos veremos!