Uno , Windows 10 not communicating

Hi. Newbie here :o
Just purchased Uno starter kit. I'm using windows 10. When usb connected the yellow led blinks 1 second on 1 off (I assume that is the blink sketch). When I try to download the blink example, the computer already correctly identified that I am using uno put in only allows me to select com 1 (serial ports is shaded) and no other options exists. When I upload the program I get the following error message
Arduino: 1.6.9 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 1,066 bytes (3%) of program storage space. Maximum is 32,256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xe7
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xe7

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

I have no other usb ports in use. Tried restarting the computer with Arduino plugged in. No change
Can anyone help this newbie? Much appreciated

(deleted)

Thanks,
I assume it is genuine, I purchased directly from Arduino. I will try searching for the drivers as you suggested.

Hi.
Just purchased Arduino uno education kit directly form Arduino. So I know (think) its genuine. I downloaded the software (windows 10). However, I can not get first program loaded (blink). When I look at device manager, uno is not listed under port or anywhere else that I can find.
I was told the drivers install automatically on windows 10. If they do not, how do I install the genuine driver? Or does anyone have an idea why I cant get started?
Thanks for your thoughts