[UNSOLVED BUT WORKING] An error occurred while starting the application....

Fired up my ARDUINO IDE today and it worked fine. Tried to import a library and the IDE hung. Eventually I had to terminate the application.

Now, everytime I start the IDE I get the dreaded An Error Occured while starting the application...

I have:
Unistalled the IDE, Rebooted and reinstalled
Deactivated Antivirus and Firewall
Uninstalled JAVA
Completely stumped, I can't run any of my projects.

Here's the log file if anyone can help

CmdLine: F:\Program Files (x86)\Arduino\arduino.exe --l4j-debug
WOW64: yes
Working dir: F:\Program Files (x86)\Arduino.
Bundled JRE: java
Check launcher: F:\Program Files (x86)\Arduino\java\bin\javaw.exe (OK)
Add classpath: lib\pde.jar
Add classpath: lib\core.jar
Add classpath: lib\jna.jar
Add classpath: lib\ecj.jar
Add classpath: lib\RXTXcomm.jar
Launcher: F:\Program Files (x86)\Arduino\java\bin\javaw.exe
Launcher args: -Xms128m -Xmx128m -classpath "lib;F:\Program Files (x86)\Arduino\java\lib\tools.jar;lib\pde.jar;lib\core.jar;lib\jna.jar;lib\ecj.jar;lib\RXTXcomm.jar" processing.app.Base
Args length: 170/32768 chars

2 weeks later....
Upgraded to 1.5 and now it works - strange

Update...
Over the last 3 weeks my automated backup system has started producing errors. I have not had time to investigate until last night.

The error revolved around deeply nested folders, guess what \arduino\libraries\arduino\libraries\arduino\libraries\arduino\libraries\arduino\libraries\arduino\libraries repeated for 3,500 levels.

I've removed them and now the original arduino problem has been resolved.