unzip arduino 0015 mac

every time I try to unzip the downloaded .zip file 'arduino 0015' i get a loading bar that says 'unarchiving arduino-0015-mac.zip' and then it displayes an error message saying 'error 1-operation not permitted.' I realize this is pretty vague, but can anyone help?

running on mac 10.4.11

Have you tried re-downloading the zip file?


Yes, quite a few times, all though I didn't do anything different during downloads.

My next suggestion would be to open Console.app and check the logs produced when the file is unzipped.

Maybe look at some of the results this search returns?


Ok, here goes.

I tried using the terminal, but that wouldn’t let me. said something about constituting one disk of a multi-part archive. I kept searching for a way to fix my problem. I tried downloading zipeg and using that, but it didn’t work still. then i downloaded a new unarchiver called, ‘The Unarchiver’ i used that and it said:
could not extract the file “arduino-0015/hardware/tools/avr/man/man1/avr-ld.1”: The archive file is incomplete"
anyway, the program works, I loaded the file and started working. it works just fine. i’m wondering if the error could be a problem in the future. thanks phil for all your help.

For what it is worth, I just downloaded and unzipped 0015 with no problems.

what program are you using to unzip?