Upload by web browser ok but program no run

My DUE doesn't run any sketch. I can upload the sketches fine but they don't run.

I tryed this hello world and nothing. It was working until yesterday.

I use the web browser IDE.

void setup() {
Serial.begin(9600);
}

void loop() {
Serial.println("hello")
}

Did you select Arduino Programming Port and 9600 for the baud rate in Serial Monitor ?

After a power down, push the reset button to run the uploaded sketch.

9600 selected as well as programming port.

After I upload the program by usb cable throught programming port, I unplug the cable to switch off the board, then I plug it again and I push reset button, nothing change.

I tryed to run the builtin led example and it doesn't work neither.

I was working normaly until yesterday, I've uploaded and run my own sketch thousand times, but now it doesn't work.

Very strange indeed.

Did you try to upload via the Native USB port and output via the Native USB port (modify your sketch accordingly and select Arduino DUE (Native USB port)) with the same result ?

Same result.

There are some comand to check every part of my board is working correctly?

The upload process works fine without any warming, but i cant diagnose the "run process", only with sketches that works or not.

You can select more options in Menu: File>Preferences.

Sometimes a faulty USB cable is responsible for the issue, but you said you uploaded successfully your sketch...

Tryed with other USB cable. Nothing new.

I use the wed IDE editor. Should i try with the old IDE? I don't find anything interesting to try in preferences.

Any other ideas to try?

I want to solve this issue to keep programing my project! =(

Maybe a method to debug if the program is running properly or some online diagnostic of the board?