Upload error: ser_send(): write error: sorry no info avail

Newbee trying to upload first example sketch. System: Windows XP; board: Arduino UNO R3 Compile is O-K, but I get the above error trying to upload. I have tried about every combination of setting the proper port, etc. There seem to be several drivers in several subdirectories in the drivers subdirectory. Do I use "dpinst-x86.exe"; something out of the "FTDI USB Drivers" directory, or the "Old_Arduino_Drivers" directories? Of course none of the windows and responses I am getting are as shown on the website. I've been fiddling with this for several hours over several days now and am fully frustrated!

Hello RAhlvin, I could happend for many reason, here are two possibilities:

  1. If you have something connected to the board (Bad connected, making a short) the arduino cant switch on and then your computer cant upload the program.

  2. Your computer cant recognize the board. Firstly go to your "control panel" and open the "device manager". Connect your arduino by USB and check if is there. If yes, it will appear with his COM PORT in parenthesis. If not it will have a warning yellow symbol. To reinstall de driver click on his properties, update controller, and look for it on your computer (Drivers are on the arduino folder ../arduino/driver. Choose that folder and the system will find the appropiate.

Hope it helps.

The LED on pin 13 blinks at about a 1-sec rate...as if the example "blinking" program is already loaded. (I later discovered that the blink program is loaded at the factory.) When I try to load, the blinking light stops, then blinks fast and ramdomly. The TX light flashes and then the original steady blinking resumes. The RX light does not flash. I have tried both 9600 and 115200 baud. It is not clear to me which driver I should use on the PC, I've tried deleting it and re-loading the driver. None of the instructions with various windows or messages given exactly follow the responses I'm getting. First the instructions say to open the device manager and find the Ports...there were originally none there. But there was an unknown USB item. After I load a driver, there are no unknown USB items, and the Ports item shows up with COM4 assigned to Arduino Uno.

On one recent attempt, I got a good bit of output to the window before I got the error. Since then, the pin-13 LED now just glows steadily. I tried reset on the board, but the LED comes back on steadily.

Could the on-chip loader be corrupted? if so, can it be replaced? (I have several e-prom and chip burners.)

hello sir... while working with arduino mega 2650 , while connecting time it is showing this type of error pls help me to solve this problem.....

Binary sketch size: 1,632 bytes (of a 258,048 byte maximum) avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_getsync(): timeout communicating with programmer

O-K...I finally got it to work! I changed USB cables and hooked directly to one of my computer ports. This was suggested in the troubleshooting guide...so my face is a bit red.