Upload issue where it loaded prior

Hi All,

I am getting the following errors this time while trying to upload the Marlin 1.03 firmware (was able to load this version prior):

Binary sketch size: 87754 bytes (of a 131072 byte maximum)

avrdude: stk500_paged_write(): (a) protocol error, expect=0x14, resp=0x64 avrdude: failed to write flash memory, rc=-4 avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

I can get past the first error by holding the reset button until the Binary Sketch" words appear but cant get past the other two.

Board is an Azteeg X1 Firmware: Marlin 1.03 Loader: Arduino 0023 Repetier-Host V0.95F

Printer: Cerberus Pup 170 USB: I know the cable connection from the laptop to the X1 was good as I had just printed a part through the laptop Makergear hotend Hotbed Xbox 360 (203 watt) PS - directly wired to the board (no end connector)

I have checked to see the board is correct in arduino (Azteeg X1 V1.5 w/AT mega AT1284p 16Mhz) Port is Comm 4

History in case it helps....

The "pup" was printing parts but I was having a "Brown out" error at times which became more and more until it stopped working all together. I disconnected all the wires and found a bare wire. I fixed the wire, hooked everything back up and it worked great for a day or two when the "brown out" began happening again. Most times I was able to get past it by shutting down the pup and starting up again. The Brown out would happen within a few seconds of me turning on the hotbed in manual mode. If I was able to "heat up" the bed then it would print for hours with no issues. If I didnt use the hotbed at all (blue tape) then the brown out "could" occur during the print... usually around the second layer.

It was suggested that I try changing from "pid to bang-bang" in the firmware and see if that works. As I was going through the Configuration.H file I noticed that the hotend was specifying my old J Hotend so I commented the 3 lines below the J hotend and un-commented the 3 below the makergear one. I saved, complied (no problems) and tried to upload that is when I got the errors listed above. Put the file back where it was (Jhotend), did the save, compile and still had the same problem. I even tried to upload the original Marlin 1.03 file with no luck....

So now I can not do anything at all until I can get the firmware loaded again....