UPLOADING, ERROR SAYING MISMATCH AT BYTE 0X0000. Help!!

I am seeking for assistance to solve this problem:

Arduino: 1.8.13 (Windows 8.1), Board: "Arduino Uno"
Sketch uses 5226 bytes (16%) of program storage space. Maximum is 32256 bytes.
Global variables use 261 bytes (12%) of dynamic memory, leaving 1787 bytes for local variables. Maximum is 2048 bytes.

avrdude: verification error, first mismatch at byte 0x0000
 0x62 != 0x0c
avrdude: verification error; content mismatch
avrdude: verification error; content mismatch

After writing my sketch and verify it and having clicked on the upload button, the uploading green bar fails toward the end and displays the above error message.
The issue seems not to be a COM PORTt issue either.

@moussa80

Your topic was Moved to it's current location / section as it is more suitable.

Could you also take a few moments to Learn How To Use The Forum.

Other general help and troubleshooting advice can be found here.
It will help you get the best out of the forum in the future.

Here is my code:

#include <DHT.h>
#define Type DHT11
int sensePin=4;
DHT HT(sensePin, Type);
float humidity;
float tempC;
float tempF;
int setTime=500;


void setup() {
  // put your setup code here, to run once:

  Serial.begin(9600);
  HT.begin();
  delay(setTime);

}

void loop() {
  // put your main code here, to run repeatedly:
 
  humidity=HT.readHumidity();
  tempC=HT.readTemperature();
  tempF=HT.readTemperature(true);

  Serial.print("Humidity: ");
  Serial.print(humidity);
  Serial.print(" Temperature C ");
  Serial.print(tempC);
  Serial.print(" C "); 
  Serial.print(tempF);
  Serial.println(" F ");  
}

I have tried to see the issue was related to COM port in device manager: this seems fine:

To see a chance of recovery, I installed driver CH340. But the problem persists.

Faced same issue last week my friend suggest me to visit this site and I solved the issue.If you still facing this please visit this site.

Target Schedule

eberle_p

Thanks for trying to assist me. You have advised me to go on a website of a friend, but you have not mentioned the website address or name. Can you send me a link for the website.

It's a frequently asked question, but I've never read the relevant answer. The difference is just in the byte values.
It never happened to me. Is it HW, config, setup...?
The upload is followed by a verification process, which apparently fails, but the question is whether the upload ended correctly.
You could switch on the detailed log for upload in the preferences. The very first line is the command used for uploading which can be used from the CMD for next advanced tests like readout the flash memory.
BTW: Which HW exactly? Yes, UNO, but genuine or clone? Which one? Post a picture of it. Something connected to UNO?
You could try to do the loop-back test - search this web for the guide.