USB Antena - opkg rt2800-lib

HI,

I am trying to install a USB antenna my problem is with the installation of the kmod-rt2800-lib and rt2800-usb

any help is apreciated

Bord: Arduino Yun

OpenWrtr:

DISTRIB_ID="Linino" DISTRIB_RELEASE="devel" DISTRIB_REVISION="r41182" DISTRIB_CODENAME="attitude_adjustment" DISTRIB_TARGET="ar71xx/generic" DISTRIB_DESCRIPTION="Linino Attitude Adjustment devel"

root@linino:/etc# opkg update Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/Packages.gz. Updated list of available packages in /var/opkg-lists/attitude_adjustment. Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/Packages.sig. Signature check passed. root@linino:/etc#

root@linino:/etc# opkg install kmod-rt2800-lib kmod-rt2800-usb kmod-rt2x00-lib kmod-rt2x00-usb Installing kmod-rt2800-lib (3.3.8+2014-05-22-1) to root... Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/kmod-rt2800-lib_3.3.8+2014-05-22-1_ar71xx.ipk. Installing kmod-rt2800-usb (3.3.8+2014-05-22-1) to root... Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/kmod-rt2800-usb_3.3.8+2014-05-22-1_ar71xx.ipk. Package kmod-rt2x00-lib (3.3.8+2014-05-22-1) installed in root is up to date. Package kmod-rt2x00-usb (3.3.8+2014-05-22-1) installed in root is up to date. Collected errors * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-rt2800-lib: * kernel (= 3.3.8-1-04487771b2235794a056b9dddb5c434a) * * opkg_install_cmd: Cannot install package kmod-rt2800-lib. * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-rt2800-usb: * kernel (= 3.3.8-1-04487771b2235794a056b9dddb5c434a) * * opkg_install_cmd: Cannot install package kmod-rt2800-usb. root@linino:/etc#

Hello,

Did you solve your problem? I have exactly the same.
Thank you for your help

Denis