USB won't reconigce my Arduino :(

I'm new to Arduino, so sorry if I ask stupid questions. I'm trying to install the driver (my computer is a G4 Powerbook 12", 1.33 Ghz with Mac OSX 10.3.9) The Arduino I have only supports USB and is called 'Arduino NG'

I always get the same message:

System extension cannot be used The system extension "/System/Library/Extensions/FTDIUSBSerialDriver.kext" was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update.

I've tried installing an older driver but it doesn't seem to make it better. What i find strange is that the little green light does go on, so it geds power. Please help me out.

Thank you !

Charles

I've been reading many posts about the same problem http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1170739166 http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1143197735

My problem is that I tried all these suggestions but it doesn't fix it for me.

please arduino wizzard, help me

Sounds like you installed the wrong drivers (probably the Intel 10.4 or later version 2.2.7 one)

You need the 2.1.7 version for pre 10.4 and PPC:

http://www.ftdichip.com/Drivers/VCP/MacOSX/FTDIUSBSerialDriver_v2_1_7.dmg

hey, thanx for the replay. Unfortunately I already tried it with this driver. I'm thinking that the first I make mistake is in the uninstalling of the previous drivers. The first driver I installed was the arduino-0010-mac.zip I tried uninstalling them and installing these: - arduino-0009-mac-ppc-10.3.9.zip - arduino-0008-mac-ppc.zip - arduino-0006-mac-ppc.zip

and a driver a friend showed me: FTDIUSBSerialDriver_v2_1_7.dmg

I found only a manual on how to remove the drivers from 10.4 Not from 10.3.9 is it the same ?

thank you kind, charles