Using Arduino 101 with older IDE 1.5.6 r-2

I need to add the 101 to the list of boards for the Arduino 1.5.6 r-2, but there is no boards manager.

Is this possible to do?

I don’t think the 101 is supported in such an old version of the IDE. I was under the impression that all the fiddling they were doing in 1.6.x that has been causing everyone so much grief was necessary to support the new boards.