Uso IDE arduino 1.6.10 problema

Ciao, ho un problema con IDE arduino dalla 1.6.6 alla 1.6.10. Uso Windows 10 e con le versioni di IDE indicate, sia installabili che "desktop", non mi è possibile editare gli sketch e lo sfondo dell'IDE è grigio. Il problema non si pone con le versioni fino alla 1.6.5. Suggerimenti?

Ti invitiamo a presentarti (dicci quali conoscenze hai di elettronica e di programmazione) qui: Presentazioni e a leggere il regolamento se non lo hai già fatto: Regolamento Qui una serie di link utili, non inerenti al tuo problema: - qui una serie di schede by xxxPighi per i collegamenti elettronici vari: ABC - Arduino Basic Connections - qui le pinout delle varie schede by xxxPighi: Pinout - qui una serie di link [u]generali[/u] utili: Link Utili

Spiegati meglio. Dai qualche indicazione in più. Non abbiamo la palla di vetro, non siamo sul tuo PC per vedere cosa succede.
Hai installato le versioni in cartelle separate ? Usi user diversi ? Più info, per favore.

nid69ita: Spiegati meglio. Dai qualche indicazione in più. Non abbiamo la palla di vetro, non siamo sul tuo PC per vedere cosa succede. Hai installato le versioni in cartelle separate ? Usi user diversi ? Più info, per favore.

Uso Windows 10 come amministratore. Ho provato un po di versioni dell'IDE di Arduino sia installandole sia dall'eseguibile. fino alla 1.6.5 nessun problema. Dalla 1.6.6 non mi è possibile editare i programmi, è invece possibile compilarli ed eseguirli. Le ho installate sempre, come da programma, disinstallando le versioni precedenti. Ho provato ad avviare e anche installare da amministratore ma niente, stesso difetto.

mdstefano: Uso Windows 10 e con le versioni di IDE indicate, sia installabili che "desktop", non mi è possibile editare gli sketch e lo sfondo dell'IDE è grigio.

Questo è il comportamento tipico del IDE quando hai selezionato l'editor esterno, vai in preferenze e disabilita la relativa voce.

astrobeed: Questo è il comportamento tipico del IDE quando hai selezionato l'editor esterno, vai in preferenze e disabilita la relativa voce.

PERFETTO! grazie problema risolto!

nid69ita: Non abbiamo la palla di vetro,

Ancora con la palla di vetro state ? Aggiornatevi, io uso questo e ho le giuste visioni :D

|500x333

astrobeed: Ancora con la palla di vetro state ? Aggiornatevi, io uso questo e ho le giuste visioni :D

Ahhh mi hai battuto sul tempo!!! :D :D Il tuo teschio è più veloce mi sa

astrobeed: Questo è il comportamento tipico del IDE quando hai selezionato l'editor esterno, vai in preferenze e disabilita la relativa voce.

Si, l'avevo intuito MA... @mdstefano perchè la voce era settata con IDE dopo la 1.6.5 ?? L'hai settata tu ?