Vecchia release

Ciao, non riesco a funzionare un programma con l' ide recente; lo sviluppatore mi ha consigliato di caricarlo usando l' ide 0023. Nel link che riporto è l'unica che mi da errore, se clicco su Windows. Mi aiutate a trovarla altrove?

Grazie

https://www.arduino.cc/en/Main/OldSoftwareReleases

vero, non esiste

http://blog.spitzenpfeil.org/arduino/mirror_released/

Grazie Brunello

mi da sempre gli stessi errori, ma almeno ho seguito il consiglio del programmatore e quindi posso dedicarmi alla loro soluzione.