Verbindungsprobleme nRF24L01+

Hallo,

also ich habe jetzt schon länger Probleme mit meinem nRF24L01+ Modul. Ich kann keine Verbindung zwischen zwei Modulen herstellen. Ich habe alles versucht und weiß nicht mehr woran es liegen könnte. Ich habe auch zum Testen 10uF und 100uF Elektrolytkondensatoren verwendet, was das Problem leider auch nicht löst. Ich habe die originale RF24 Bibliothek und die aktualisierte versucht + noch weitere Beispielprogramme. Defekt der Module würde ich ausschließen. Auch an der Verkabelung wird es nicht liegen, da das Beispielprogramm das hier ausgibt:

 STATUS	          = 0x0e RX_DR=0 TX_DS=0 MAX_RT=0 RX_P_NO=7 TX_FULL=0 
 RX_ADDR_P0-1	  = 0xf0f0f0f0e1 0xf0f0f0f0d2
 RX_ADDR_P2-5     = 0xc3 0xc4 0xc5 0xc6 
 TX_ADDR          = 0xf0f0f0f0e1
 RX_PW_P0-6       =  0x20 0x20 0x00 0x00 0x00 0x00  
 EN_AA		  = 0x00
 EN_RXADDR	  = 0x03
 RF_CH		  = 0x4c
 RF_SETUP	  = 0x07
 CONFIG		  = 0x0f
 DYNPD/FEATURE	  = 0x00 0x00 
 Data Rate	  = 1MBPS
 Model		  = nRF24L01+ 
 CRC Length	  = 16  bits 
 PA Power	  = PA_HIGH

Hatte jemand das gleiche Problem oder vielleicht einen Lösungsansatz?

Danke im Voraus!

Ich habe nRF24L01+ Module schon öfter bei Projekten verwendet.
Folgende Beispiele waren mir am Anfang hilfreich:
Simple nRF24L01 Transceiver Demo
http://arduinoinfo.mywikis.net/wiki/Nrf24L01-2.4GHz-HowTo

Welche NRF Module verwendest du?

Welche Arduinos verwendest du?

Wie versorgst du die Module mit 3.3V?

Wie ist die Verbindung zwischen Modulen und NRFs?

Welche Pins sind wie mit welchen Pins verbunden?

Welche Sketche benutzt du?

Was ist deren Output?