version 1.8.13 IDE crashes with error message on startup

Hello,
I forgot to include this error message in my previous post yesterday:

" Incorrect IDE installation folder:
Your copy of the IDE is installed in a subfolder of your sketchbook.
Please move the IDE to another folder. "

which appeared after starting Arduino version 1.8.13 on linuxmint20 laptop
It looks like the IDE has to be moved.
Would anyone know how to deal with this problem of how to move the IDE.
thanks,
Denis

Hi All,
I installed Arduino version 1.8.13 on a Linux mint 20 laptop and saw the IDE start
during the installation. Then I closed program and tried to start it again but it crashes
on startup.
Then I repeated the installation procedure on a second Mint20 laptop and the IDE
crashes on that laptop also.
I decided to try the earlier version 1.6.10 and can't get it to run either.
I remember having similar problems 3 years ago and think I ended up using
an old XP computer, which worked out OK.
Can anyone give me advice on how to get an IDE version running on my LinuxMint 20 64 bit
laptops please. It doesn't have to be fancy, just something that works

Thanks for reading.
cheers,
Denis

I just installed Mint 20 last night and I had the same problem. I moved the arduino-1.8.13 folder so that it is in my home folder and not it the Arduino folder. After I did that the IDE launches properly. I have not tried to use it yet but it does open with my last project.

I also moved the arduino-1.8.10 folder to my home folder and it works too now.

Hope this helps.