video card crash

Hi all,

I'm new to Arduino, i am trying to run the application but as soon as i run the software my video card crashes and everything is frozen. has anybody else experienced the same problem ?

thanks, Mani

Hi Mani, sorry to hear about your trouble, it sound like you have a hardware conflict with the serial port and your video card. It will be easier for people to help you if you post a little more information, lets start with: the operating system you are using? what kind of serial connection, is it USB or RS232? what video card are you using? Does the app (I assume you mean arduino.exe) die when it starts up or when it uploads to the board?

thanks for the quick respond,

I am working on Windows XP sp2, with USB connection and my video card is CVIDIA GeForce Go 7300. When i run Arduino.exe, my screen goes black and arduiono opens up with very large pixels, i only see part of it but nothing else works and its pretty locked.

thanks, mani

Did you try Run.bat instead of Arduino.exe? What happens? The same?

Weird. Does the same thing happen if you run Processing (from

yeah i tried “run.bat” as well, the same thing happens.
processing was causing the same problem until i installed the “without Java” version … so i am assuming there might be a conflict between my video card java applications (it’s NVIDIA btw, that was a typo) and arduino … i don’t know anything about java and how it may cause problems … but if anyone knows, is there a way to figure this out?


anyone ?? help?!

The only suggestion i can offer is to see if newer drivers for your video card is available.

Ah. You can try point run.bat at your normal Java installation (as opposed to the one that comes with Arduino). Try setting JAVA_HOME to whatever you set it to in the Processing run.bat (i.e. the directory of the Java installation).

Thanks mellis,

your comment was helpful, but it didn’t exactly work… coz Processing does not come with run.bat file … but your comment gave me the idea deleted the java folder from the Arduino folder and it seems to be working ok for now ! i’ll let you know if there were any further problems.
I hope it is reading jaa from somewhere !!! is it possible to run it with no Java at all ?

It must be finding your computer's version of Java. The IDE won't run without some version of Java.

thanks Mellis, appreciate ur help.