Vin Pin Arduino Nano

Hallo zusammen,

Zur Zeit beschäftige ich mich viel mit dem Nano. Es geht hier um ein Infrarot- Thermometer. Ich wollte heute das Ganze mal per externer Spannungsversorgung ausprobieren. Als erstes habe ich einen 9V Block ausprobiert. Tat sich aber nix. Hab den später mal mit einem Voltmeter durchgemessen. Liefert nur noch knapp 8 V. Dann hab ich es mit nem externen (einstellbaren) Netzteil probiert. Wieder 9 V eingestellt (der Vin Pin kann ja auf Grund des Spannungsreglers bis 20 V). Wieder tat sich nix. Ich hab das Netzteil auf 5 V runtergeregelt und den 5V Pin probiert und siehe da es lebt....

Kann ich den Vin Pin durchmessen wenn der Nano per USB mit dem PC verbunden ist? Liegen da auch im USB Betrieb 5 V an wie auf dem 5V Pin?

Danke!

Das kannst du alles im Schaltbild des Nano sehen.

Nein, wenn du USB angeschlossen hast, kannst du an Vin keine Spannung messen. Und Vin 20 Volt ist für den Regler zu viel.

Laut Dokumentation kann Vin 20 V vertragen.

Power The Arduino Nano can be powered via the Mini-B USB connection, 6-20V unregulated external power supply (pin 30), or 5V regulated external power supply (pin 27). The power source is automatically selected to the highest voltage source.

HarryKane: Laut Dokumentation kann Vin 20 V vertragen.

Wenn du einen originalen Nano verwendest, wird das sicher funktionieren. Allerdings sollten dann keine weiteren Verbraucher an 5 Volt angeschlossen werden. Da wird der Regler sehr schnell heiß und geht übern Jordan, ;) und das auch ohne zusätzliche Verbraucher.

Der Regler hat keine ausreichende Kühlung und somit solltest du immer unter 12 Volt, besser 9 Volt bleiben. Hängt auch vom Stromverbrauch der angeschlossenen Teile ab.

Ich hab mal das Board an sich durchgemessen. Bis zum Regler gibt es kein Problem. Aber dahinter, messe ich nix mehr. Also scheint mir der Regler kaputt zu sein. Wenn ich den Schaltplan richtig interpretiere, ist der Regler nur für den Vin Pin zuständig, oder? Das heißt bei "USB Betrieb" ist der quasi außen vor.

Mir ist nämlich eingefallen, dass ich einmal einen Bock geschossen habe bei der Verkabelung. Leichte Rauchzeichen waren die Folge... :-\ Ab anschließend alles entfernt und das Board ohne Verbraucher wieder in Betrieb genommen. Soweit funktionierte es.

HarryKane:
Ich hab mal das Board an sich durchgemessen. Bis zum Regler gibt es kein Problem. Aber dahinter, messe ich nix mehr. Also scheint mir der Regler kaputt zu sein.
Wenn ich den Schaltplan richtig interpretiere, ist der Regler nur für den Vin Pin zuständig, oder? Das heißt bei “USB Betrieb” ist der quasi außen vor.

Ja, das stimmt.

Mir ist nämlich eingefallen, dass ich einmal einen Bock geschossen habe bei der Verkabelung. Leichte Rauchzeichen waren die Folge… :-\ Ab anschließend alles entfernt und das Board ohne Verbraucher wieder in Betrieb genommen. Soweit funktionierte es.

Das passiert schnell, auch wenn die Eingangsspannung zu hoch ist.

Mit USB oder an 5 Volt sollte es weiterhin funktionieren, wenn kein anderer Schaden entstanden ist.

Ja, ärgerlich. Entweder ich tausche den Spannungsregler oder ich nehmen ein anderes Nano Board. Mal schauen!