was fummel DIE- hier eigentlich am Forum rum??

Hallo,
zuerst die Sache mit den Schriften, und jetzt kommen sie noch mit
"DatenSammelWut" Cookies (yquery.com).
Ist dieser nicht aktiviert, funktioniert das LogOut nicht.

Und damit darf ich mich auch noch rumärgern…

8: Undefined index: callback
File: /var/www/forum/Themes/default/languages/Modifications.english.php (api_boardindex sub template - eval?)
Line: 960

Gruß und Spaß
Andreas

Schriften sind doch schon etwas länger her. Hatte mich auch darüber geärgert. Logout mach ich nicht.

Die arbeiten, sowie Uwe in einem anderen Thread sagte, an einer neuen Forenversion, dass die aber schon eingepflegt wird, sollte noch nicht der Fall sein.

Och, ich hab da noch mehr Problemchen:

-es ist entsetzlich lahm-teilweise muss ich z.B. die Login-Seite mehrmals anfordern, damit ich sie überhaupt dann mal bekomme (sonst: Timeout).

  • der Rest des Forums ist oft auch entsetzlich langsam (schnell war es noch nie aber die Letzten Tage ists weit schlimmer)
    -mitunter wird das Layout bissel zermurkst (hatte ich gestern dauernd)

Dauerhaft eingeloggt bleiben klappt bei mir sowieso nicht, da mein Opera nen paar Cookies einfach nich akzeptieren will (hab das aber absichtlich eingegrenzt, wegen Google- wenn die NSA was wissen will, sollen sie gefälligst einfach fragen 8) ).

Hallo,
"-es ist entsetzlich lahm-teilweise muss ich z.B. die Login-Seite mehrmals anfordern, damit ich sie überhaupt dann mal bekomme (sonst: Timeout).

  • der Rest des Forums ist oft auch entsetzlich langsam (schnell war es noch nie aber die Letzten Tage ists weit schlimmer)
    -mitunter wird das Layout bissel zermurkst (hatte ich gestern dauernd)"

Das wollte ich nicht auch noch bemängeln, IST ABER SO!
Da bekommst Du manchmal die kalte Wut bei. Es dauert manchmal unerträglich lange.

Aber wenn es so ist, das Sie "alles" neufummeln, dann wird es ja sicherlich besser.
Schau´n wir mal. ]:smiley:
Gruß und Spaß
Andreas

Hallo,

das Schriftdarstellungsproblem habe ich mittlerweile aufgegeben. Wenn das Firefox Addon noscript aktiv ist, klappt alles. Normale Schrift. Aber ich kann keine Smilies nutzen beim tippen. Gebe ich noscript frei, funktioniert alles, nur die Schrift ändert sich und ist sehr schwer lesbar. Ich weis bis heute nicht was da schief läuft.

Das "langsame Forum" war bei mir nur vor paar Tagen für paar Tage. Momentan gehts wieder normal. Vielleicht lag das ja an Anpassungen im Hintergrund vor der Umstellung. Da darf man jetzt nicht meckern. Kann auch völlig andere Ursachen haben.

Hey,

ich wies zwar nicht was Ihr mit Schriften meint bei mir ist das gut zu lesen. aber gut.

ich dachte immer das liegt an meinem Rechner das das Forum so schlecht sich aufbaut,

  • sehr langsam
  • manchmal Time out
  • CSS Daten werden nicht geladen
  • CSS Daten werden nur zum Teil geladen

bei E-Mail Benachrichtigung (klicken des Linkes)

  • Frage / Beitrag existiert nicht. (wenn man dann F5 Drückt kommt es doch)

ich dachte ich schreibe das hier mal als hinwies von meiner Seite ;-).

Gruß

bin auf die Neue Foren Software gespannt. ... (phpBB - ist schon gut getestet und kann angepasst werden :grin:)

Derzeit habe ich keine großen Problem. Ausser das es zwischenzeitig immer mal wenige Minuten Probleme mit der Performance gibt. Hält sich in Grenzen. Schriftarten Problem gibt es bei mir nicht mehr.

Wunder mich auch teils, warum auf die Forensoftware auf Simple Machines basiert. Ob phpBB besser ist, kann ich im direkten Vergleich nicht sagen. Denn das ganze hängt auch von der Hardware ab. Ansich wäre optimal ein Forensystem basierend auf Woltlab oder vBulletin. Sind beide aber nicht kostenlos, aber sie sind es meiner Meinung nach Wert. Jedoch habe ich zuletzt kommzeriel Woltlab vor 8 Jahren genutzt.