Was the Forum software changed today? (27 Apr 2017)

Am I the only one who detected strange behaviour by the Forum today?

This morning while using the Forum as normal when I loaded another page there was no formatiing at all. That happened with all pages and made them unusable.

When I came back to the Forum an hour or so later the masthead had changed and it was requiring me to login again?

I was concerned that this might be a continuation of the problems that were recently reported and alleged to have been fixed so I waited until now to login. I am hoping that the fact that other regular users have been using the Forum can be interpreted to mean it is safe to use.

If this was a result of routine maintenance why weren't we given some advance notice? Or even some after-the-fact information in this section of the Forum.

...R

I think there was a change R2

I see that the page footers seem to have moved up the page and changed slightly (or I may just be imagining it)

Also noticing a lot faster responses when making posts and when changing sections !
Like they put it on steroids or something.
So far no issues.

Not heard anything about changes :wink:

Hi.

I noticed the same thing too, had to log in.
The pages of this forum have a new format, but are still similar.
Most visible changes are the top and bottom of every page.
So far the SMF copyright and version info is missing, but inspecting this page reveals there's still some relation to SMF.
There's also some hints that there's some more minor changes coming up, because some remarks about temporary solutions can be found.

A short time after I wrote the Original Post here I got the message that I was banned permanently when I tried to respond to a Thread. When I logged out I was also told that Guest was banned - which was a relief :slight_smile:

Eventually it allowed me to login again.

…R

That would have been the curmudgeon filter LOL

Am I the only one who detected strange behaviour by the Forum today?

No. I was not able to log in - got an invalid password message.

It appears that the new software decided that my old password wasn't long enough anymore and just locked me out without a clue as to the reason.

Don

Ballscrewbob:
That would have been the curmudgeon filter LOL

Don't be so bloy stup -- oops ----

:slight_smile: :slight_smile:

...R

Well, glad we were informed well in advance of of changes and updates and the implications of it.
Wouldn't want the shitload of problems which occurred after the last major update..

[/sarcasm]

Not seeing the search box ?

if anyone else has one to spare send to me. :wink:

Ignore me they collapsed it.

I've lost two lengthy replies, managed to rescue parts of them from my drafts at least. Hopefully that's just a side effect of work in progress.

The footer is definitely way larger than it needs to be.

The shopping bag and profile buttons on the header highlight on hover but not the search button.

I could care less about how "pretty" a website looks. I prefer no unnecessary graphics, animations, rounded corners, etc. but I guess designers have to make a living somehow.

They fixed a dead area under the header that's been annoying me for ages though so at least there's some improvement.

The "Select" button for code doesn't work.

Pete

Footer much larger than before, including wasted space at the bottom, and the header overlaps the top of the topic text when replying so it may have got deeper too. Also had problems logging in/staying logged in for a period of time.

Also noted the "NEW" tags have gone on walkabouts.

EDIT: Above posted with 'Reply' as when I tried 'Quick-Reply' my message also went and joined the "NEW" tags on walkabouts

Still seeing tags here.

Maybe clear your cache etc.

Just saw one!!

Closed the forum, cleared cache, and reopened the forum and it disappeared again. :sob:

.

That little guy must have been on the beer - he looks half cat cut

...R

el_supremo:
The “Select” button for code doesn’t work.

Is anyone else seeing this problem?

Pete

On the iPad, the select button has never worked.

.