WAVGAT issue

Hi, I guess with my trouble is because for a trouble version of Arduino Uno, I buy this board Arduino: Arduino Uno R3 16U2 | Compra Con Envío Gratis, is the WAVGAT model. I have been installing the correct driver, but this Version IDE 1.8 not work. Is possible found the solutión changing the drivers?. Thanks you. Regards.

The WAVGAT boards often have issues.
The driver issue can be problematic at best.

You should read this topic before posting any further please.

You may also want to read some of the other WAVGAT posts that may help you.

Bob.

The WAVGAT board requires a special hardware package because it is based on a clone of the '328p that behaves differently in a few important ways. There are a great deal of compatibility problems with the WAVGAT boards. I strongly recommend avoiding them.