What is CreateProcess error=5?

I just received an Arduino UNO from Cana Kit and everything seemed to be working fine when I installed the IDE and drivers on an XP system. The power led is working and pin 13 led is blinking (even though I did not upload the blink sketch .. noted on this board that some new UNO's come with blink already installed).

The issue seems to be with the IDE.

I downloaded and installed the IDE and opened the blink sketch. When I tried to upload it to the UNO nothing happened.

I tried to "verify" the program to see if the IDE was working properly and received the following error message:

Cannot run program "C:\arduino-0022\hardware\tools\avr\bin\avr-ar": CreateProcess error=5, Access is denied.

I am logged into this computer as the System Administrator and have access to all directories.

Also the UNO is selected as well as the correct COM port (COM6).

Any ideas?

Installed IDE and UNO on a different computer and everything works perfectly. Will need to figure out why the first computer did not like the IDE.

Problem solved.

I ran into this problem yesterday. I verified code would compile on one PC then copied it to a second one but now the compiler complains of a "CreateProcess error=5 Access is denied".

Both PCs are running Windows 7 Home Premium. I have checked that I have administrator privileges but no joy. Any hints on how to resolve is appreciated.

I've never seen that error with WinVista or Win7, got nothing to offer.

Sounds like a Java error to me.
Did the IDE install OK?