What to do when no 'New Hardware Wizard'

Arduino Decimila
Windows XP
FTDI installed

No 'New Hardware Wizard' :cry:

(Com1 is listed in Arduino IDE)

Arduino Decimila
Windows XP
FTDI installed

No 'New Hardware Wizard' :cry:

(Com1 is listed in Arduino IDE)

does the green LED light up on the arduino?

I have the exact same problem:
the "power-LED" is on, the other LED is blinking, but no "new hardware pop-up"
also no other way of finding the Arduino on my computer
me (and 4 others) couldn't find any bad connections or something...

Do you see any serial-to-usb devices in the Device Manager? Or anything that sounds like it could refer to the FTDI chip?

I recommend using USBDeview that can be downloaded for free (I think it was free) from http://www.nirsoft.com.

The 'New Hardware Wizard' error or a similar error is what I saw when I assembled my USB based boards, and didn't have a good soldering in all the pins of the FTDI chip... it is recognized by windows but not completely... Windows makes a different sound... I solved the problem by applying some heat to each pin on the FTDI chip... or doing a visual inspection looking for shorted pins... I don't know if this is the same case or not.

thank you for the comments, but still no result :frowning:
I can't find anything in my device manager that COULD be it.
USBDeview can't find anything either.

I get no pop-up or sound at all when I plug it in.
my arduino behaves like it should (power LED on and one blinking)
but no reaction on my computer (also none on another computer)
we also couldn't find any loose connections or short circuits.

any other advice?? please?

Maybe your USB-Port doesn't supply enough power to get Arduino up and running.

  • Use an usb-hub with external power supply to connect arduino (thats what i did, because upload to arduino often cause my pc to freez up)- Use external power supply (6 - 12V =) to power arduino
    Hope this will help ya if Arduino and USB-Cable is ok.

I've tried everything mentioned here.. but still no result :frowning:
so anybody else got any suggestions?

thank you

Did you try to uninstall the FTDI driver and turn the PC off. Turn it on again and then plug the Arduino board in to the USB ?

This has solved variuos strange problems for me two times.

Of course this is only possible if the FTDI driver was installed in the first place.

As a last resort, try to install on another PC to find out if it is the PC or the Arduino board taht has the problem. Also try a different USB cable.

I already tried it with a different:

  • computer
  • USB cable
  • Chip (the big one that can be exchanged, not the FTDI)

but no result... so it should be something in the FTDI-ship itself or on the board I'm afraid :frowning:

I also contacted the person I bought it from, no reaction yet.

For now I just got back to using an ordinary MicroController (PIC) which I know has worked

Is there a way to tell if you have a short away from the power circuit? Can you put a scope or DMM to it?

I just hope whoever you bougght it from will replace it. It sounds like the board is not working as it should.
I hope you will have better luck with the next. Arduinos are so much fun.

After checking every component and connection together with an electronics-expert here,
we assume that the 6MHz resonator isn'working properly.
So now I'm searching for a replacement, which are hard to get here in the Netherlands (the 3-pin-version).
If I can't find/get them I will use an ordinary (2-pin) resonator and add 2 capacitors. (as shown on the FTDI-site)

Anybody any thoughts or comments on this?