When I Try To Upload Something There Is No Upload Button.

Hi, I have spent all of today doing the blink program(on and off for 1000 milliseconds). hen, when I try to upload it to my Adruino, I don't have he Upload Button. Please help I have been all over youtube, and I can't find out why. Any comment will help, Thanks -

That's very strange, have you tried to re-install the software? What version are you using? CTRL+U is the keyboard shortcut, see if that works, if not the re-install the software.

I have already re-moved and re-installed it, I made sure it was hooked up but I don't have an upload button. I am using the current version widows(zip) I unzipped it and put a shortcut on my desktop, like it says to do In the kit I bought.

Did you remember to choose the board your using and the com port its on? Post a screen shot please.

XoINFINTYoX:
I don't have he Upload Button.

Do you have the menu? The File menu has an entry "Upload".

Thank you all, I fixed it. And I appreciate your help very much.