Wifi AP?

I'm currently trying to setup the MKR1000(contest unit) and have used the Wifi101 AP example. It shows the network, but says no internet as well as when I go to the IP, chrome gives an error. I'm using windows 10 with Google Chrome. If you have an answer, please tell me.

Hi, seems a windows related issue, like firewall or something similar. it's normal that it says no internet, because the MKR1000 doesn't act as a gateway to the internet . the connection from the PC to the MKR1000 works? if you open the terminal you should see the IP address of the board, you should see a reply like :

Access Point Web Server Creating access point named: MKR1000-network SSID: MKR1000-network IP Address: 192.168.1.1 signal strength (RSSI):-100 dBm To see this page in action, open a browser to http://192.168.1.1

If you try to open that ip 192.168.1.1, on serial console you see the reply (my case is chrome on OSX)

new client GET / HTTP/1.1 Host: 192.168.1.1 Connection: keep-alive Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,/;q=0.8 Upgrade-Insecure-Requests: 1 User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36 Accept-Encoding: gzip, deflate, sdch Accept-Language: it-IT,it;q=0.8,en-US;q=0.6,en;q=0.4,ja;q=0.2

client disconnected new client GET /favicon.ico HTTP/1.1 Host: 192.168.1.1 Connection: keep-alive User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36 Accept: / Referer: http://192.168.1.1/ Accept-Encoding: gzip, deflate, sdch Accept-Language: it-IT,it;q=0.8,en-US;q=0.6,en;q=0.4,ja;q=0.2

client disconnected

Example used : https://www.arduino.cc/en/Tutorial/Wifi101SimpleWebServerWiFi

I can't try it right now, but I will. But if it's firewall?

192.168.1.254 is the default IP address for several brands of home broadband routers and modems. This address is a private IP address.

Been facing the same problem since long. Try changing your router settings by going to 192.168.0.1 and login with your credentials. Change your router settings to default and let me know ifd it works.

Try changing the router settings to see if it works.