WiFly Shield run web_app not found?

I'm trying to setup an arduino to setup an access point to configure SSID & password for connecting to a wifi network

got it working clean when I have the credentials hard coded, getting it to accept credentials is proving difficult

running a wifly shield with rn171 updated firmware to 4.00

according to the user manual for rn171 sending the command "run web_app\r" should run some pre-configured script within the chip to create an access point and allow submitting values for network access

trick is that when I submit "run web_app" it gives me "web_app not found"

alternatively I've tried running it as an access point / web-server -- so far a no-go

any ideas?

got in through telnet for a bit, updated firmware again just in case, statements below were run in CMD mode, followed by the action/response - wps = run wps scan & reboot - run wps = run wps scan & reboot - web_app = ERR: ?-Cmd - run web_app = web_app not Found - run web = web not Found

bump (only one I swear)

still proving resistant, not sure what elusive obvious thing I haven't tried yet