Will not upload to Arduino

I lost all of my files yesterday and am starting over. I loaded the 1.64 version and tried running the hello and blink sketches. I keep getting an error that directs me back to the troubleshooting guide. I cannot figure out what I am doing wrong.

I am running windows 8.1 with 64 bit.

Any help would be appreciated.

JR

sometimes you need to disconnect and reconnect your USB cable, this happens to me too on win8 dont have a permanent fix for it

I am getting a new error now. I have one new program installed, but nothing else will load. Where do I go from here?

I re-loaded 1.6.4 but I cannot find it in device manager. the program folders open, and I can load and save sketches, but nothing will upload.

Arduino: 1.6.4 (Windows 8), Board: "Arduino Uno"

Sketch uses 1,030 bytes (3%) of program storage space. Maximum is 32,256 bytes.

Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes.

avrdude: ser_open(): can't open device "\.\COM3": Access is denied.

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x34

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x34

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with "Show verbose output during compilation" enabled in File > Preferences.

Did the last sketch blast a lot of data out the Rx/Tx ports? Press & hold Reset, release it when the IDE show "compiled xxx of 32xx bytes". Can be easier to see release time if select File:Preference:verbose outputs.