Windows 10 Fall Creators Update hat alle Com-Ports für Arduino-IDE gelöscht

Hallo,

Seit ein paar Tagen (ich nehme an seit dem Fall Creators Update von WIN 10) sind alle COM-Ports weg bzw. deaktiviert (siehe Bild). Ich habe schon verschiedenes versucht die Treiber wiederzubeleben. Z.b. Neuinstallation der virtuellen COM-Port Treiber von http://www.ftdichip.com/Drivers/VCP.htm oder nach der Anleitung unter How to Install Arduino Software and Drivers on Windows 10 – es hilft alles nichts. Kann mir jemand helfen?

Danke im Voraus

Uli

FehlerComTreiber.JPG

Hi

Das Ausrufezeichen besagt, daß Ihn "irgendwas" stört - nun gilt Es, dieses 'Irgendwas' herauszubekommen. Alles Andere ist Stochern im Nebel.

Was zu 99% funktionieren würde: Win neu aufsetzen ... wolltest Du aber wohl nicht hören.

MfG

Hallo,

du musst natürlich die passenden Treiber installieren. Wenn deine Boards keinen FTDI Chip haben nützen einem die Treiber auch nichts.

Deinstalliere die Treiber im Gerätemanager. Räume nochmal mit dem Tool "COM Name Arbitter Setter"deine COM Ports auf http://www.uwe-sieber.de/misc_tools_e.html und installiere die wirklich benötigten Treiber. Je nachdem was auf den Boards verbaut ist.

Vielen Dank an alle Poster, ich hatte inzwischen ein neues WIN10 aufgesetzt (geht ja relativ schnell, musste bloß eine Festplatte suchen) und dort ging es auch nicht. Nach weiterem Nachdenken kam ich auf die Hardware des von mir benutzten USB-Ports, welches ich zusätzlich eingebaut hatte - und dort war der Stecker rausgerutscht :-(. Nun ist alles wieder gut und ich kann weiter machen. 2 Projekte habe ich schon auf Fritzing z.B. http://fritzing.org/projects/aquarium-control-unit Schönen Tag noch Uli

Hallo,

Danke für die Rückmeldung.