Windows 10 Install Arduino IDE Problems Again!

Decided to up-grade Arduino IDE version, tried ALL day yesterday. I get introductory screen for a second. But IDE doesn't run. Screen closes and Nothing!
Wish I would have left things alone!

I just know it is a Windows 10 problem. Something left over after removing working version Arduino?
Tried ZIP files moved to directory, and older versions Arduino. Just don't want to re-install Windows quite yet? Windows also up-dated during all this? Great...
Thanks for any help.
Still Hating Windows 10, Mike

Remove 'C:\Users<USERNAME>\AppData\Local\Arduino15' replace with your computer username.

I found an empty folder AppData and lots of User Names?
No AppData\Local\Arduino15 found using windows search of C: drive?

Is my windows password my computer username?

Thanks Mike

start a command prompt
in the command prompt type the following (enter at end of line)
cd AppData
cd local
rmdir /q /s Arduino15

rd /q/s Arduino15 did something? HD ground for a minute?
rm not accepted as valid command?
Thanks, Mike

Yes!!! Thanks Mucho!
IDE Opens up NOW!
Whoopee!
Mike

Glad you got it working, had a space in there by error - I have edited the above post to clarify the instructions for any future people who find this.

1 Like

YOU got it Working, were those files hidden by Windows?
Thanks, Mike

They are hidden by default. On Windows File Explorer, you can make it visible by opening the "View" menu, then checking the box next to " Hidden items".

You can also get to it by clicking the link at the line following File > Preferences > More preferences can be edited directly in the file in the Arduino IDE's preferences.